淘豆网
下载此文档放大查看缩小查看   1/18
下载前请先预览,预览内容跟原文是一样的,在线预览图片经过高度压缩,下载原文更清晰。
0/100
您的浏览器不支持进度条
更多>>该用户其他文档
下载所得到的文件列表
计算机等级考试(国家)-三级网络技术机试分类模拟9.doc
文档介绍:
计算机等级考试(国家)-三级网络技术机试分类模拟9
三级网络技术机试分类模拟9
填空题
如图所示,相连,POS接口的帧格式是SDH。路由协议的选择方案是校园网内部采用OSPF协议,的连接使用静态路由协议。校园网内的路由器R1设为DHCP服务器,可分配的IP地址是221.89.23.192/26,其中221.89.23.240,221.89.23.254地址除外,地址租用时间为5小时30分。
网络结构图
问题:
请阅读以下R3和R1的部分配置信息,并补充1,5空白处的配置命令或参数,按题目要求完成路由器的配置。
R3的POS接口、OSPF和缺省路由的配置信息
Router-R3#configure terminal
Router-R3(config)#interface pos4/0
Router-R3(config-if)#description To
Router-R3(config-if)#bandwidth 10000000
Router-R3(conflg-if)#ip address 211.68.69.170.255.255.255.252
Router-R3(conng-if)#crc 1
Router-R3(config-if)#pos framing sdh
Router-R3(config-if)#no ip directed-broadcast
Router-R3(conng-if)#pos flag sls0 2
Router-R3(config-if)#no shutdown
Router-R3(config-if)#exit
Router-R3(config)#router ospf 63
Router-R3(config-router)#network 2 area 0
Router-R3(conng-router)#redistribute connected metric-type 1 s
Router-R3(config-router)#area 0 range 3
Router-R3(config-router)#exit
Router-R3(config)#ip route 0.0.0.0.0.0.0.0 211.68.69.169
Router-R3(config)#exit
Router-R3#
R1的DHCP的部分配置信息
Router-R1#configure terminal
Router-R1(config)#ip dhcp 4 221.89.23.240 221.89.23.254
Router-R1(config)#ip dhcp pool bupt
Router-R1(dhcp-config)#network 221.89.23.192.255.255.255.192
Router-R1(dhcp-config)#default-router 221.89.23.1
Router-R1(dhcp-config)#domain-name bupt.
Router-R1(dhcp-config)#dns-server address 221.89.23.27 221.89.23.26
Router-R1(dhcp-config)#lease 5
Router-R1(dhcp-config)#exit
Router-R1(config)#exit
Router-R1#
如图所示,相连,路由协议的选择方案是,园区网内部采用OSPF动态路由协议,的连接使用静态路由协议。
网络结构图
问题:
请阅读以下R3和R4的部分配置信息,并补充6,7空白处的配置命令或参数,按题目要求完成路由器的路由配置。
R3的OSPF和缺省路由的配置信息
Router-R3#configure terminal
Router-R3(config)#router ospf 65
Router-R3(config-router)#network 6 area0
Router-R3(config-router)#network 7 area0
Router-R3(config-router)#redistribute connected metric-type 1
s
Router-R3(config-router)#area 0 range 165.112.0.0 255.255.0.0
Router-R3(config-router)#area 0 range 202.4.128.0 255.255.224.0
Route 内容来自淘豆网www.taodocs.com转载请标明出处.
更多>>相关文档
文档信息
最近更新
文档标签