下载此文档

黑马起飞公式及图解.pdf


文档分类:金融/股票/期货 | 页数:约9页 举报非法文档有奖
1/9
下载提示
  • 1.该资料是网友上传的,本站提供全文预览,预览什么样,下载就什么样。
  • 2.下载该文档所得收入归上传者、原创者。
  • 3.下载的文档,不会出现我们的网址水印。
1/9 下载此文档
文档列表 文档介绍
通达信公式 黑马起飞7.06 (转载)
公式名称:黑马起飞
涨幅:DYNAINFO(14)*100,NODRAW ;
N3:=BARSLAST(CROSS(C,MA(C,20)));
N4:=BARSLAST(CROSS(MA(C,20),C));
黑马跟踪:IF(N3<N4,N3+1,0);
涨幅跟踪:(C-REF(C,黑马跟踪))/REF(C,黑马跟踪)*100;
换手:VOL/CAPITAL*100 LINETHICK0, NODRAW ;
百日换手:SUM(换手,100) LINETHICK0, NODRAW ;
换手跟踪:SUM(换手,0)-REF(SUM(换手,0),黑马跟踪),COLORFF937F LINETHICK0;
跟踪系数:换手跟踪/涨幅跟踪,COLOR00FF00 LINETHICK0;
N1:=BARSLAST(CROSS(C,MA(C,250)));
N2:=BARSLAST(CROSS(MA(C,250),C));
长期趋势:IF(N1<N2,N1+1,0), NODRAW ;
乖离率:(C-MA(C,250))/MA(C,250)*100, NODRAW ;
峰值乖离:HHV(乖离率,长期趋势), NODRAW ;
长涨幅:(C-REF(C,长期趋势))/REF(C,长期趋势)*100, NODRAW ;
(公式已修改为MACD论坛指标专家浩申的公式,测试可用)
用法:
“黑马起飞”列表专门捕捉正在走上升通道的股票,并用独特的方法进行自动跟踪,股票从下跌转为上涨的第一天,即可在“黑马起飞”列表中一览无遗!
--------------------------------------------------------------------------------
一.列表内容与格式
--------------------------------------------------------------------------------
      黑马起飞列表----助您成功!
代码    名称   乖离率 峰值乖离 短线跟踪 收盘价流通盘股东变化短线涨幅短线换手百日换手跟踪系数长期趋势
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
000589 黔轮胎A 26.1    28.6       34      4.50   12462    -2.28    23.97    46.19   138.60    0.52     47
600497 驰宏锌锗 100.0   102.8      33     20.96    7000    -9.10   110.44   179.14   358.86    0.62     19
600774 汉商集团 30.3    36.7       33      6.28    3997    11.33    35.34    72.13   173.96    0.49     95
600489 中金黄金 101.1   101.1      29     14.00   1000

内容来自淘豆网www.taodocs.com转载请标明出处.