淘豆网
下载此文档放大查看缩小查看   1/5
下载文档 文档分类:金融/股票/期货 > 财经资料

股票指标:帝纳波利全套指标.docx


下载后只包含 1 个 DOCX 格式的文档,没有任何的图纸或源代码,查看文件列表
0/100
您的浏览器不支持进度条
更多>>该用户其他文档
下载所得到的文件列表
股票指标:帝纳波利全套指标.docx
文档介绍:
多系统的帝纳波利系列专用分析指标

帝纳波利指标集
黄金线
【注】公式在使用过程中,可根据实际的个股或指数周期设置不同的参数来调节波段高低点周期。该公式为主图公式,请在新建公式时通过曲线坐标设置成主图叠加。
1、彭博系统
手工录入参数——n/1/100/34
MM1:=REF(EMA(C,3),3);
MM2:=REF(EMA(C,25),5);
D3×3:MM1,PRECIS2,COLORC08000,HICK1;
D25×5:MM2,PRECIS2,COLORRED,HICK1;
A1:=HHV(HIGH,N);
A2:=LLV(LOW,N);
A3:=(A1-A2)*0.618+A2;
A4:=(A1-A2)*0.5+A2;
A5:=(A1-A2)*0.382+A2;
PD:=ISLASTBAR;
最高:A1,PRECIS2,COLORFF8080,HICK1;
最低:A2,PRECIS2,COLORFF8080,HICK1;
F3:A3,PRECIS2,COLOR808080,POINTDOT;
F4:A4,PRECIS2,COLOR808080,POINTDOT;
F5:A5,PRECIS2,COLOR808080,POINTDOT;
DRAWNUMBER(PD,最高,最高,2),COLORFF8080,ALIGN0;
DRAWNUMBER(PD,最低,最低,2),COLORFF8080,ALIGN0;
DRAWNUMBER(PD,F3,F3,2),COLOR808080,ALIGN0;
DRAWNUMBER(PD,F4,F4,2),COLOR808080,ALIGN0;
DRAWNUMBER(PD,F5,F5,2),COLOR808080,ALIGN0;
3、同花顺系统(其余系统应该通用的)
手工录入参数——n/1/100/34
MM1:=REF(EMA(C,3),3);
MM2:=REF(EMA(C,25),5);
D3×3:MM1,COLORC08000,HICK1;
D25×5:MM2,COLORRED,HICK1;
A1:=HHV(HIGH,N);
A2:=LLV(LOW,N);
A3:=(A1-A2)*0.618+A2;
A4:=(A1-A2)*0.5+A2;
A5:=(A1-A2)*0.382+A2;
最高:A1,COLORFF8080,HICK1;
最低:A2,COLORFF8080,HICK1;
F3:A3,COLOR808080,LINEDOT;
F4:A4,COLOR808080,LINEDOT;
F5:A5,COLOR808080,LINEDOT;
多系统的蒂纳波利系列专用分析指标
【大智慧系列的帝式指标】
1、XDMA(置换移动平均线)——主图指标:
上唇:REF(SMA(C,3,1),3),REEN,HICK1;
牙齿:REF(SMA(C,7,1),5),COLORRED,HICK2,CROSSDOT;
下颚:REF(SMA(C,25,1),5),COLORBLUE,HICK2;
或(老帝的原书是下面的这个)
上唇:REF(MA(C,3),3),REEN,HICK1;
牙齿:=REF(MA(C,7),5),CO 内容来自淘豆网www.taodocs.com转载请标明出处.