淘豆网
下载此文档放大查看缩小查看   1/2
下载文档 文档分类:金融/股票/期货 > 财经资料

文华财经指标之顶底龙.doc


下载后只包含 1 个 DOC 格式的文档,没有任何的图纸或源代码,查看文件列表
0/100
您的浏览器不支持进度条
更多>>该用户其他文档
下载所得到的文件列表
文华财经指标之顶底龙.doc
文档介绍:
文华财经指标之顶底龙
顶底的另一种形式,效果不错,主要有比较好的提示
注意:仅供学习,请勿将其用于商业,谢谢
指标不在于长短,在于的是思路
代码如下
参数 N 0 100 10
HH:=HHV(HIGH,N);
LL:=LLV(LOW,N);
HH1:=BARSLAST((HH > REF(HH,1)));
LL1:=BARSLAST((LL < REF(LL,1)));
PARTLINE((HH1 < LL1),LL,COLORWHITE);
PARTLINE((HH1 > LL1),HH,COLORYELLOW);
STICKLINE((HH1 < LL1),CLOSE,OPEN,COLORRED,0);
DRAWLINE((HH1 < LL1),HIGH,(HH1 < LL1),LOW,COLORRED);
STICKLINE((HH1 > LL1),CLOSE,OPEN,COLORCYAN,0);
DRAWLINE((HH1 > LL1),HIGH,(HH1 > LL1),LOW,COLORCYAN);
{DRAWTEXT(CROSS(HH1,LL1),HH,'☆');
DRAWTEXT(CROSS(LL1,HH1),LL,'○');}
DRAWTEXT(CROSS(HH1,LL1),HH,'开空平多');
DRAWTEXT(CROSS(LL1,HH1),LL,'开多平空'); 内容来自淘豆网www.taodocs.com转载请标明出处.